<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>Stanley Cowell&#8217;s Juneteenth | DO THE M@TH</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://ethaniverson.com/xmlrpc.php" />

<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Merriweather+Sans:b:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active h1{font-family:"Merriweather Sans",sans-serif;font-style:normal;font-weight:700}.wf-active h2{font-family:"Merriweather Sans",sans-serif;font-style:normal;font-weight:700}.wf-active h3{font-family:"Merriweather Sans",sans-serif;font-style:normal;font-weight:700}.wf-active h4{font-family:"Merriweather Sans",sans-serif;font-style:normal;font-weight:700}.wf-active h5{font-family:"Merriweather Sans",sans-serif;font-style:normal;font-weight:700}.wf-active h6{font-family:"Merriweather Sans",sans-serif;font-style:normal;font-weight:700}</style>
<meta name='robots' content='max-image-preview:large' />

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//ethaniversondotcom.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="DO THE M@TH &raquo; Feed" href="https://ethaniverson.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="DO THE M@TH &raquo; Comments Feed" href="https://ethaniverson.com/comments/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1652185836h&ver=6.0-RC4-53438"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link crossorigin='anonymous' rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyNkV1uAyEMhC9UQzZN2+ShylmAtahTwyIMibh9ybaNtulP+mJpbL7RiNGnBG6KBWPRoULi6imKPiU3BZBAjO1KKSdypxfYJ+Nrlxaz75eM+jjcq41aaVuJR215cq/AZLPJTUtpjBcjio7riKIPogOOZJAxzIEWIrFpmIHRG9dUoHgb77el/gL9Hn5O2s2wJHOObNpUC/hM41Xsf1tkUyh6uYG76QNbq2GrBhAKiREyHtVajyTl8gJ+NlrUdy6g70My33/hD+y9Z2tTRhHoM1ANUF46ONe+D8/D48Nmu3ra7naHN8B91bM=?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<style id='global-styles-inline-css'>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</style>
<link crossorigin='anonymous' rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/wp-content/themes/pub/syntax/style.css?m=1475577019h&cssminify=yes' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='syntax-merriweather-css'  href='https://fonts.googleapis.com/css?family=Merriweather%3A400%2C300italic%2C300%2C400italic%2C700%2C700italic&#038;subset=latin%2Clatin-ext&#038;ver=6.0-RC4-53438' media='all' />
<link crossorigin='anonymous' rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJx9i0EOwjAMwD5EiCYVAQfEW7oqlKI0qZZUY79nu43LbrZk49wgqTiJo7+pkmHrI9oiHr9ovjDB3JLWczI74a6uHRr3XMQwkwJril5U/gReHMt0tE40suYVM67VTrfpWR9DuNxDuF2H8PkBzj0/Pw==?cssminify=yes' type='text/css' media='all' />
<link crossorigin='anonymous' rel='stylesheet' id='print-css-5-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link crossorigin='anonymous' rel='stylesheet' id='all-css-8-1' href='https://s0.wp.com/wp-content/themes/h4/global.css?m=1420737423h&cssminify=yes' type='text/css' media='all' />
<script id='media-video-jwt-bridge-js-extra'>
var videopressAjax = {"ajaxUrl":"https:\/\/ethaniversondotcom.wordpress.com\/wp-admin\/admin-ajax.php","bridgeUrl":"https:\/\/s2.wp.com\/wp-content\/mu-plugins\/videopress\/js\/videopress-token-bridge.js","post_id":"28549"};
</script>
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"103435513","siteURL":"https:\/\/ethaniverson.com","xhrURL":"https:\/\/ethaniverson.com\/wp-admin\/admin-ajax.php","nonce":"9c3262dc6c","isLoggedIn":"","statusMessage":"","subsEmailDefault":"instantly","proxyScriptUrl":"https:\/\/s0.wp.com\/wp-content\/js\/wpcom-proxy-request.js?ver=20211021","shortlink":"https:\/\/wp.me\/p700iJ-7qt","i18n":{"followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar"}};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s2.wp.com/_static/??-eJydkdFuwyAMRX9ohKG0016mfcpEgsucAGbGZM3fj07N1kqrKu0FZO71AV/0Z1YjJYEkeio60oABVC3A1rczhelA3VQe9LWPg6jMdFw3DdMYqoNyEh0W0QskR6wZGqbBhFhxTYIRuojpXluTMoX1gCFc2rcX5FA9pqJ9beUA7JvCoBfTd7vuUQ8Vg9PvRHPRmBwc/81A85xuI2JVG2UCyXac1WlpyRXd0nF1FKS0aW/n2WwVilYEx58uWwpIubhTBbIO+K+Ypo8KvJ63W1lemVRE334A7oywoAPKDOWb8FspoRmSGhidh9b/Gl/M037fm743ZvoCoJjV7g=='></script>
<script type='text/javascript'>
	window.addEventListener( 'DOMContentLoaded', function() {
		rltInitialize( {"token":null,"iframeOrigins":["https:\/\/widgets.wp.com"]} );
	} );
</script>
<script type='text/javascript'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript'>
wp.jpI18nLoader.state = {"baseUrl":"https://widgets.wp.com/languages/","locale":"en_US","domainMap":{"jetpack-compat":"plugins/jetpack","jetpack-config":"plugins/jetpack","jetpack-heartbeat":"plugins/jetpack","jetpack-password-checker":"plugins/jetpack","jetpack-plugins-installer":"plugins/jetpack","jetpack-post-list":"plugins/jetpack","jetpack-tracking":"plugins/jetpack","jetpack-admin-ui":"plugins/jetpack","jetpack-connection":"plugins/jetpack","jetpack-assets":"plugins/jetpack","jetpack-idc":"plugins/jetpack","jetpack-sync":"plugins/jetpack","jetpack-licensing":"plugins/jetpack","jetpack-my-jetpack":"plugins/jetpack","jetpack-connection-ui":"plugins/jetpack","jetpack-backup-pkg":"plugins/jetpack","jetpack-google-fonts-provider":"plugins/jetpack","jetpack-jitm":"plugins/jetpack","jetpack-lazy-images":"plugins/jetpack","jetpack-publicize-pkg":"plugins/jetpack","jetpack-search-pkg":"plugins/jetpack","jetpack-wordads":"plugins/jetpack"},"domainPaths":{"jetpack-compat":"jetpack_vendor/automattic/jetpack-compat/","jetpack-config":"jetpack_vendor/automattic/jetpack-config/","jetpack-heartbeat":"jetpack_vendor/automattic/jetpack-heartbeat/","jetpack-password-checker":"jetpack_vendor/automattic/jetpack-password-checker/","jetpack-plugins-installer":"jetpack_vendor/automattic/jetpack-plugins-installer/","jetpack-post-list":"jetpack_vendor/automattic/jetpack-post-list/","jetpack-tracking":"jetpack_vendor/automattic/jetpack-tracking/","jetpack-admin-ui":"jetpack_vendor/automattic/jetpack-admin-ui/","jetpack-connection":"jetpack_vendor/automattic/jetpack-connection/","jetpack-assets":"jetpack_vendor/automattic/jetpack-assets/","jetpack-idc":"jetpack_vendor/automattic/jetpack-identity-crisis/","jetpack-sync":"jetpack_vendor/automattic/jetpack-sync/","jetpack-licensing":"jetpack_vendor/automattic/jetpack-licensing/","jetpack-my-jetpack":"jetpack_vendor/automattic/jetpack-my-jetpack/","jetpack-connection-ui":"jetpack_vendor/automattic/jetpack-connection-ui/","jetpack-backup-pkg":"jetpack_vendor/automattic/jetpack-backup/","jetpack-google-fonts-provider":"jetpack_vendor/automattic/jetpack-google-fonts-provider/","jetpack-jitm":"jetpack_vendor/automattic/jetpack-jitm/","jetpack-lazy-images":"jetpack_vendor/automattic/jetpack-lazy-images/","jetpack-publicize-pkg":"jetpack_vendor/automattic/jetpack-publicize/","jetpack-search-pkg":"jetpack_vendor/automattic/jetpack-search/","jetpack-wordads":"jetpack_vendor/automattic/jetpack-wordads/"}};
</script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ethaniversondotcom.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://ethaniverson.com/2022/06/19/stanley-cowells-juneteenth/" />
<link rel='shortlink' href='https://wp.me/p700iJ-7qt' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fethaniverson.com%2F2022%2F06%2F19%2Fstanley-cowells-juneteenth%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fethaniverson.com%2F2022%2F06%2F19%2Fstanley-cowells-juneteenth%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Stanley Cowell&#8217;s Juneteenth" />
<meta property="og:url" content="https://ethaniverson.com/2022/06/19/stanley-cowells-juneteenth/" />
<meta property="og:description" content="June 19 is a good day to listen to the solo piano suite Juneteenth recorded in 2014 by Stanley Cowell. The record is hard to find, expensive, and reasonably un-reviewed. Apparently the CD release i…" />
<meta property="article:published_time" content="2022-06-19T15:03:41+00:00" />
<meta property="article:modified_time" content="2022-06-19T15:03:41+00:00" />
<meta property="og:site_name" content="DO THE M@TH" />
<meta property="og:image" content="http://img.youtube.com/vi/mueUUniydZY/0.jpg" />
<meta property="og:image:secure_url" content="https://img.youtube.com/vi/mueUUniydZY/0.jpg" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<meta name="twitter:text:title" content="Stanley Cowell&#8217;s Juneteenth" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon" href="https://s2.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://ethaniverson.com/?openidserver=1' />
<link rel='openid.delegate' href='https://ethaniverson.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://ethaniverson.com/osd.xml" title="DO THE M@TH" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#f9f9f9" />
<meta name="application-name" content="DO THE M@TH" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://ethaniverson.com/feed/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="June 19 is a good day to listen to the solo piano suite Juneteenth recorded in 2014 by Stanley Cowell. The record is hard to find, expensive, and reasonably un-reviewed. Apparently the CD release is a big package with 40 pages of photos and, presumably, liner notes. I&#039;ve ordered a used copy, because my casual&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f9f9f9; }
</style>
	<link rel="amphtml" href="https://ethaniverson.com/2022/06/19/stanley-cowells-juneteenth/amp/"><style type="text/css" id="custom-colors-css">.site-title a,.site-title a:visited { color: #FFFFFF;}
.entry-format,.entry-format:visited,.entry-meta, .entry-meta a,.entry-meta a:visited,.site-footer,.site-footer a,.site-footer a:visited { color: #6B6B6B;}
body { color: #444444;}
.comment-list .children { border-color: #eeeeee;}
.comment-list .children { border-color: rgba( 238, 238, 238, 0.25 );}
.comments-title,.page-header { border-color: #cccccc;}
.comments-title,.page-header { border-color: rgba( 204, 204, 204, 0.25 );}
body,.hentry { background-color: #f9f9f9;}
.site-header { background-color: #333333;}
.navigation-main a:hover,.navigation-main li.current_page_item > a, .navigation-main li.current-menu-item > a { background-color: #333333;}
.navigation-main, #toggle-nav:before { background-color: #262626;}
.social-links a:before { color: #333333;}
.navigation-main a { border-color: #3F3F3F;}
.navigation-main::-webkit-scrollbar-thumb { background-color: #333333;}
a,a:visited { color: #1E1E1E;}
a:hover, a:focus, a:active { color: #1E1E1E;}
h1,h2,h3,h4,h5,h6 { color: #1E1E1E;}
.navigation-main a, #toggle-nav:before { color: #A3A3A3;}
.navigation-main a:hover,.navigation-main li.current_page_item > a, .navigation-main li.current-menu-item > a { color: #A3A3A3;}
</style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=700iJ&#038;cscache=6&#038;csrev=61" />
		<!-- Your Google Analytics Plugin is missing the tracking ID -->
</head>

<body class="post-template-default single single-post postid-28549 single-format-standard custom-background wp-custom-logo jps-theme-pub/syntax customizer-styles-applied highlander-enabled highlander-light custom-colors">
<div id="page" class="hfeed site">
		<header id="masthead" class="site-header" role="banner">
				<div class="site-header-wrapper clear">
			<div class="site-branding">
				<h1 class="site-title"><a href="https://ethaniverson.com/" title="DO THE M@TH" rel="home">DO THE M@TH</a></h1>
				<h2 class="site-description"></h2>
			</div>
					</div>
	</header><!-- #masthead -->
	<div id="main" class="site-main">
		<h1 id="toggle-nav" class="menu-toggle"><span class="screen-reader-text">Menu</span></h1>
		<nav id="site-navigation" class="navigation-main" role="navigation">
			<div class="screen-reader-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>
			<div class="menu-sidebar-menu-container"><ul id="menu-sidebar-menu" class="menu"><li id="menu-item-2007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2007"><a href="https://ethaniverson.com/interviews/">Interviews</a></li>
<li id="menu-item-2008" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2008"><a href="https://ethaniverson.com/rhythm-and-blues/">Rhythm and Blues</a></li>
<li id="menu-item-2009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2009"><a href="https://ethaniverson.com/sonatas-and-etudes/">Sonatas and Études</a></li>
<li id="menu-item-15342" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15342"><a href="https://ethaniverson.com/consult-the-manual/">Consult the Manual</a></li>
<li id="menu-item-2010" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2010"><a href="https://ethaniverson.com/newgate-callendar/">Newgate Callendar</a></li>
<li id="menu-item-2438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2438"><a href="https://ethaniverson.com/guest-posts/">Guest Posts</a></li>
<li id="menu-item-2027" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2027"><a href="https://ethaniverson.com/contact/">Upcoming/Contact</a></li>
</ul></div>		</nav><!-- #site-navigation -->

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">

		
			<article id="post-28549" class="post-28549 post type-post status-publish format-standard hentry category-uncategorized">
	<header class="entry-header">
				<h1 class="entry-title">Stanley Cowell&#8217;s Juneteenth</h1>	</header><!-- .entry-header -->

	<div class="entry-content">
		
<p>June 19 is a good day to listen to the solo piano suite <em>Juneteenth</em> recorded in 2014 by Stanley Cowell. </p>



<p>The record is hard to find, expensive, and reasonably un-reviewed. Apparently the CD release is a big package with 40 pages of photos and, presumably, liner notes. I&#8217;ve ordered a used copy, because my casual listen on the streaming services suggests a masterpiece is hiding in plain sight. (Very important: The pleasant opening track on the album, &#8220;We Shall&#8221; or &#8220;We Shall 2,&#8221; is <em>not</em> part of the suite.)</p>



<p>The work is in ten sections and runs half-an-hour. It is not celebratory, nor is it angry. The temperature is mild, resigned, and subtle. Many European composition devices are used; indeed, as far as I can tell, it is almost all fully-notated. One track, &#8220;Reality Dreams Echoes,&#8221; is a crazy-quilt of Americana themes including &#8220;Dixie,&#8221; &#8220;Swing Slow, Sweet Chariot,&#8221; and &#8220;By the River,&#8221; concluding with &#8220;The Star-Spangled Banner.&#8221; I don&#8217;t think anyone could improvise like this, they would have to work it out:</p>



<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-4-3 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class="youtube-player" width="1008" height="567" src="https://www.youtube.com/embed/mueUUniydZY?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en&#038;autohide=2&#038;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span></div>
</div></figure>



<p></p>



<p>(The minor-third tremolo over chromatic bass two minutes in is a leitmotif of the suite.)</p>



<p>While there are a few enjoyable stylistic references to gospel and the blues, most of the music is in its own bag. The &#8220;Proclamation&#8221; theme begins with a rather ragtime-ish slow &#8220;E-flat, E, F&#8221; before a fanfare in F minor that hurtles through keys with unexpected swing. The most elaborate movement is a pianistically advanced set of variations on &#8220;Strange Fruit.&#8221; </p>



<p><em>Very</em> interesting. Again, I have ordered a copy, and plan to write about this significant work more in the future&#8230;.</p>



<hr class="wp-block-separator has-alpha-channel-opacity" />



<p>Previously on DTM: <a href="https://ethaniverson.com/2020/12/18/rip-stanley-cowell-a-universe-of-music/">RIP Stanley Cowell: A Universe of Music</a>.</p>



<p>At first blush &#8220;Reality Dreams Echoes&#8221; seems to be in the Charles Ives tradition but to my ears it actually closer to <em>North American Ballads</em> by Frederic Rzewski. (<a href="https://ethaniverson.com/north-american-ballads-and-squares-frederic-rzewski/">DTM</a>.)</p>
			</div><!-- .entry-content -->

	<footer class="entry-meta">
		<span class="post-date"><a href="https://ethaniverson.com/2022/06/19/stanley-cowells-juneteenth/" title="11:03 am" rel="bookmark"><time class="entry-date" datetime="2022-06-19T11:03:41-04:00">June 19, 2022</time></a></span><span class="byline"><span class="author vcard"><a class="url fn n" href="https://ethaniverson.com/author/ethaniverson/" title="View all posts by Ethan Iverson" rel="author">Ethan Iverson</a></span></span>					</footer><!-- .entry-meta -->
</article><!-- #post-## -->

				<nav role="navigation" id="nav-below" class="navigation-post">
		<h1 class="screen-reader-text">Post navigation</h1>

	
		<div class="nav-previous"><a href="https://ethaniverson.com/2022/06/15/here-to-hear/" rel="prev"><span class="meta-nav">&larr;</span> Here to Hear</a></div>		
	
	</nav><!-- #nav-below -->
	
			
		
		</div><!-- #content -->
	</div><!-- #primary -->

	<div id="secondary" class="widget-area" role="complementary">
							<div class="sidebar-1">
				<aside id="jetpack-search-filters-2" class="widget jetpack-filters widget_search">			<div id="jetpack-search-filters-2-wrapper" class="jetpack-instant-search-wrapper">
		<div class="jetpack-search-form">	<form method="get" id="searchform" class="searchform" action="https://ethaniverson.com/" role="search">
		<label for="s" class="screen-reader-text">Search</label>
		<input type="search" class="field" name="s" value="" id="s" placeholder="Search &hellip;" />
		<input type="submit" class="submit" id="searchsubmit" value="Search" />
	<input type="hidden" name="orderby" value="" /><input type="hidden" name="order" value="" /></form>
</div>		<h4 class="jetpack-search-filters-widget__sub-heading">
			Categories		</h4>
		<ul class="jetpack-search-filters-widget__filter-list">
							<li>
								<a href="#" class="jetpack-search-filter__link" data-filter-type="taxonomy" data-taxonomy="category" data-val="uncategorized">
						Uncategorized&nbsp;(591)					</a>
				</li>
							<li>
								<a href="#" class="jetpack-search-filter__link" data-filter-type="taxonomy" data-taxonomy="category" data-val="classical">
						Classical&nbsp;(6)					</a>
				</li>
							<li>
								<a href="#" class="jetpack-search-filter__link" data-filter-type="taxonomy" data-taxonomy="category" data-val="jazz">
						Jazz&nbsp;(6)					</a>
				</li>
							<li>
								<a href="#" class="jetpack-search-filter__link" data-filter-type="taxonomy" data-taxonomy="category" data-val="books">
						Books&nbsp;(5)					</a>
				</li>
							<li>
								<a href="#" class="jetpack-search-filter__link" data-filter-type="taxonomy" data-taxonomy="category" data-val="pop-culture">
						Pop culture&nbsp;(4)					</a>
				</li>
					</ul>
				<h4 class="jetpack-search-filters-widget__sub-heading">
			Tags		</h4>
		<ul class="jetpack-search-filters-widget__filter-list">
							<li>
								<a href="#" class="jetpack-search-filter__link" data-filter-type="taxonomy" data-taxonomy="post_tag" data-val="books">
						Books&nbsp;(1)					</a>
				</li>
					</ul>
				<h4 class="jetpack-search-filters-widget__sub-heading">
			Year		</h4>
		<ul class="jetpack-search-filters-widget__filter-list">
							<li>
								<a href="#" class="jetpack-search-filter__link" data-filter-type="year_post_date"  data-val="2022-01-01 00:00:00" >
						2022&nbsp;(77)					</a>
				</li>
							<li>
								<a href="#" class="jetpack-search-filter__link" data-filter-type="year_post_date"  data-val="2021-01-01 00:00:00" >
						2021&nbsp;(89)					</a>
				</li>
							<li>
								<a href="#" class="jetpack-search-filter__link" data-filter-type="year_post_date"  data-val="2020-01-01 00:00:00" >
						2020&nbsp;(122)					</a>
				</li>
							<li>
								<a href="#" class="jetpack-search-filter__link" data-filter-type="year_post_date"  data-val="2019-01-01 00:00:00" >
						2019&nbsp;(99)					</a>
				</li>
							<li>
								<a href="#" class="jetpack-search-filter__link" data-filter-type="year_post_date"  data-val="2018-01-01 00:00:00" >
						2018&nbsp;(94)					</a>
				</li>
					</ul>
		</div></aside>			</div>
							</div><!-- #secondary -->

	</div><!-- #main -->
	<footer id="colophon" class="site-footer" role="contentinfo">
				<div class="site-info">
						<a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a>
			
					</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
		<div class="jetpack-instant-search__widget-area" style="display: none">
							<div id="jetpack-search-filters-1" class="widget jetpack-filters widget_search">			<div id="jetpack-search-filters-1-wrapper" class="jetpack-instant-search-wrapper">
		</div></div>					</div>
		<script src='//0.gravatar.com/js/gprofiles.js?ver=202224z' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1610363240h'></script>

	<script>
		// Initialize and attach hovercards to all gravatars
		( function() {
			function init() {
				if ( typeof Gravatar === 'undefined' ) {
					return;
				}

				if ( typeof Gravatar.init !== 'function' ) {
					return;
				}

				Gravatar.profile_cb = function ( hash, id ) {
					WPGroHo.syncProfileData( hash, id );
				};

				Gravatar.my_hash = WPGroHo.my_hash;
				Gravatar.init( 'body', '#wp-admin-bar-my-account' );
			}

			if ( document.readyState !== 'loading' ) {
				init();
			} else {
				document.addEventListener( 'DOMContentLoaded', init );
			}
		} )();
	</script>

		<div style="display:none">
	</div>
	<div id="actionbar" style="display: none;"
			class="actnbr-pub-syntax actnbr-has-follow">
		<ul>
								<li class="actnbr-btn actnbr-hidden">
								<a class="actnbr-action actnbr-actn-follow " href="">
			<svg class="gridicon gridicons-reader-follow" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 16v2h-3v3h-2v-3h-3v-2h3v-3h2v3h3zM20 2v9h-4v3h-3v4H4c-1.1 0-2-.9-2-2V2h18zM8 13v-1H4v1h4zm3-3H4v1h7v-1zm0-2H4v1h7V8zm7-4H4v2h14V4z"/></g></svg><span>Follow</span>
		</a>
		<a class="actnbr-action actnbr-actn-following  no-display" href="">
			<svg class="gridicon gridicons-reader-following" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 13.482L15.508 21 12 17.4l1.412-1.388 2.106 2.188 6.094-6.094L23 13.482zm-7.455 1.862L20 10.89V2H2v14c0 1.1.9 2 2 2h4.538l4.913-4.832 2.095 2.176zM8 13H4v-1h4v1zm3-2H4v-1h7v1zm0-2H4V8h7v1zm7-3H4V4h14v2z"/></g></svg><span>Following</span>
		</a>
							<div class="actnbr-popover tip tip-top-left actnbr-notice" id="follow-bubble">
							<div class="tip-arrow"></div>
							<div class="tip-inner actnbr-follow-bubble">
															<ul>
											<li class="actnbr-sitename">
			<a href="https://ethaniverson.com">
				<img alt='' src='https://s2.wp.com/i/logo/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' />				DO THE M@TH			</a>
		</li>
										<form method="post" action="https://subscribe.wordpress.com" accept-charset="utf-8" style="display: none;">
																						<div class="actnbr-follow-count">Join 679 other followers</div>
																					<div>
										<input type="email" name="email" placeholder="Enter your email address" class="actnbr-email-field" aria-label="Enter your email address" />
										</div>
										<input type="hidden" name="action" value="subscribe" />
										<input type="hidden" name="blog_id" value="103435513" />
										<input type="hidden" name="source" value="https://ethaniverson.com/2022/06/19/stanley-cowells-juneteenth/" />
										<input type="hidden" name="sub-type" value="actionbar-follow" />
										<input type="hidden" id="_wpnonce" name="_wpnonce" value="7d83255578" />										<div class="actnbr-button-wrap">
											<button type="submit" value="Sign me up">
												Sign me up											</button>
										</div>
									</form>
									<li class="actnbr-login-nudge">
										<div>
											Already have a WordPress.com account? <a href="https://wordpress.com/log-in?redirect_to=https%3A%2F%2Fr-login.wordpress.com%2Fremote-login.php%3Faction%3Dlink%26back%3Dhttps%253A%252F%252Fethaniverson.com%252F2022%252F06%252F19%252Fstanley-cowells-juneteenth%252F">Log in now.</a>										</div>
									</li>
								</ul>
															</div>
						</div>
					</li>
							<li class="actnbr-ellipsis actnbr-hidden">
				<svg class="gridicon gridicons-ellipsis" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M7 12c0 1.104-.896 2-2 2s-2-.896-2-2 .896-2 2-2 2 .896 2 2zm12-2c-1.104 0-2 .896-2 2s.896 2 2 2 2-.896 2-2-.896-2-2-2zm-7 0c-1.104 0-2 .896-2 2s.896 2 2 2 2-.896 2-2-.896-2-2-2z"/></g></svg>				<div class="actnbr-popover tip tip-top-left actnbr-more">
					<div class="tip-arrow"></div>
					<div class="tip-inner">
						<ul>
									<li class="actnbr-sitename">
			<a href="https://ethaniverson.com">
				<img alt='' src='https://s2.wp.com/i/logo/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' />				DO THE M@TH			</a>
		</li>
								<li class="actnbr-folded-customize">
								<a href="https://ethaniversondotcom.wordpress.com/wp-admin/customize.php?url=https%3A%2F%2Fethaniversondotcom.wordpress.com%2F2022%2F06%2F19%2Fstanley-cowells-juneteenth%2F">
									<svg class="gridicon gridicons-customize" height="20" width="20" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M2 6c0-1.505.78-3.08 2-4 0 .845.69 2 2 2 1.657 0 3 1.343 3 3 0 .386-.08.752-.212 1.09.74.594 1.476 1.19 2.19 1.81L8.9 11.98c-.62-.716-1.214-1.454-1.807-2.192C6.753 9.92 6.387 10 6 10c-2.21 0-4-1.79-4-4zm12.152 6.848l1.34-1.34c.607.304 1.283.492 2.008.492 2.485 0 4.5-2.015 4.5-4.5 0-.725-.188-1.4-.493-2.007L18 9l-2-2 3.507-3.507C18.9 3.188 18.225 3 17.5 3 15.015 3 13 5.015 13 7.5c0 .725.188 1.4.493 2.007L3 20l2 2 6.848-6.848c1.885 1.928 3.874 3.753 5.977 5.45l1.425 1.148 1.5-1.5-1.15-1.425c-1.695-2.103-3.52-4.092-5.448-5.977z"/></g></svg>									<span>Customize</span>
								</a>
							</li>
																<li class="actnbr-folded-follow">
												<a class="actnbr-action actnbr-actn-follow " href="">
			<svg class="gridicon gridicons-reader-follow" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 16v2h-3v3h-2v-3h-3v-2h3v-3h2v3h3zM20 2v9h-4v3h-3v4H4c-1.1 0-2-.9-2-2V2h18zM8 13v-1H4v1h4zm3-3H4v1h7v-1zm0-2H4v1h7V8zm7-4H4v2h14V4z"/></g></svg><span>Follow</span>
		</a>
		<a class="actnbr-action actnbr-actn-following  no-display" href="">
			<svg class="gridicon gridicons-reader-following" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 13.482L15.508 21 12 17.4l1.412-1.388 2.106 2.188 6.094-6.094L23 13.482zm-7.455 1.862L20 10.89V2H2v14c0 1.1.9 2 2 2h4.538l4.913-4.832 2.095 2.176zM8 13H4v-1h4v1zm3-2H4v-1h7v1zm0-2H4V8h7v1zm7-3H4V4h14v2z"/></g></svg><span>Following</span>
		</a>
										</li>
																	<li class="actnbr-signup"><a href="https://wordpress.com/start/">Sign up</a></li>
									<li class="actnbr-login"><a href="https://wordpress.com/log-in?redirect_to=https%3A%2F%2Fr-login.wordpress.com%2Fremote-login.php%3Faction%3Dlink%26back%3Dhttps%253A%252F%252Fethaniverson.com%252F2022%252F06%252F19%252Fstanley-cowells-juneteenth%252F">Log in</a></li>
																	<li class="actnbr-shortlink"><a href="https://wp.me/p700iJ-7qt">Copy shortlink</a></li>
																	<li class="flb-report"><a href="http://en.wordpress.com/abuse/">Report this content</a></li>
																	<li class="actnbr-reader">
										<a href="https://wordpress.com/read/blogs/103435513/posts/28549">
											View post in Reader										</a>
									</li>
																	<li class="actnbr-subs">
										<a href="https://subscribe.wordpress.com/">Manage subscriptions</a>
									</li>
																		<li class="actnbr-fold"><a href="">Collapse this bar</a></li>
															</ul>
					</div>
				</div>
			</li>
		</ul>
	</div>
	
<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20210915";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20220329";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

	<link crossorigin='anonymous' rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/responsive-videos/responsive-videos.css?m=1445367997h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
var JetpackInstantSearchOptions=JSON.parse(decodeURIComponent("%7B%22overlayOptions%22%3A%7B%22colorTheme%22%3A%22light%22%2C%22enableInfScroll%22%3Atrue%2C%22enableSort%22%3Atrue%2C%22highlightColor%22%3A%22%23FFC%22%2C%22overlayTrigger%22%3A%22immediate%22%2C%22resultFormat%22%3A%22expanded%22%2C%22showPoweredBy%22%3Atrue%2C%22defaultSort%22%3A%22relevance%22%2C%22excludedPostTypes%22%3A%5B%5D%7D%2C%22homeUrl%22%3A%22https%3A%5C%2F%5C%2Fethaniverson.com%22%2C%22locale%22%3A%22en%22%2C%22postsPerPage%22%3A10%2C%22siteId%22%3A103435513%2C%22postTypes%22%3A%7B%22post%22%3A%7B%22singular_name%22%3A%22Post%22%2C%22name%22%3A%22Posts%22%7D%2C%22page%22%3A%7B%22singular_name%22%3A%22Page%22%2C%22name%22%3A%22Pages%22%7D%2C%22attachment%22%3A%7B%22singular_name%22%3A%22Media%22%2C%22name%22%3A%22Media%22%7D%7D%2C%22webpackPublicPath%22%3A%22https%3A%5C%2F%5C%2Fs2.wp.com%5C%2Fwp-content%5C%2Fmu-plugins%5C%2Fjetpack-packages%5C%2Fproduction%5C%2Fjetpack_vendor%5C%2Fautomattic%5C%2Fjetpack-search%5C%2Fbuild%5C%2Finstant-search%5C%2F%22%2C%22isPhotonEnabled%22%3Atrue%2C%22apiRoot%22%3A%22https%3A%5C%2F%5C%2Fpublic-api.wordpress.com%5C%2F%22%2C%22apiNonce%22%3A%228fb0f90972%22%2C%22isPrivateSite%22%3Afalse%2C%22isWpcom%22%3Atrue%2C%22hasOverlayWidgets%22%3Atrue%2C%22widgets%22%3A%5B%7B%22filters%22%3A%5B%7B%22name%22%3A%22Mentions%22%2C%22type%22%3A%22taxonomy%22%2C%22taxonomy%22%3A%22mentions%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-1%22%2C%22filter_id%22%3A%22taxonomy_0%22%7D%2C%7B%22name%22%3A%22Categories%22%2C%22type%22%3A%22taxonomy%22%2C%22taxonomy%22%3A%22category%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-1%22%2C%22filter_id%22%3A%22taxonomy_1%22%7D%2C%7B%22name%22%3A%22Tags%22%2C%22type%22%3A%22taxonomy%22%2C%22taxonomy%22%3A%22post_tag%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-1%22%2C%22filter_id%22%3A%22taxonomy_2%22%7D%2C%7B%22name%22%3A%22Year%22%2C%22type%22%3A%22date_histogram%22%2C%22count%22%3A5%2C%22field%22%3A%22post_date%22%2C%22interval%22%3A%22year%22%2C%22widget_id%22%3A%22jetpack-search-filters-1%22%2C%22filter_id%22%3A%22date_histogram_3%22%7D%5D%2C%22widget_id%22%3A%22jetpack-search-filters-1%22%7D%5D%2C%22widgetsOutsideOverlay%22%3A%5B%7B%22filters%22%3A%5B%7B%22name%22%3A%22Mentions%22%2C%22type%22%3A%22taxonomy%22%2C%22taxonomy%22%3A%22mentions%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-2%22%2C%22filter_id%22%3A%22taxonomy_4%22%7D%2C%7B%22name%22%3A%22Categories%22%2C%22type%22%3A%22taxonomy%22%2C%22taxonomy%22%3A%22category%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-2%22%2C%22filter_id%22%3A%22taxonomy_5%22%7D%2C%7B%22name%22%3A%22Tags%22%2C%22type%22%3A%22taxonomy%22%2C%22taxonomy%22%3A%22post_tag%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-2%22%2C%22filter_id%22%3A%22taxonomy_6%22%7D%2C%7B%22name%22%3A%22Year%22%2C%22type%22%3A%22date_histogram%22%2C%22count%22%3A5%2C%22field%22%3A%22post_date%22%2C%22interval%22%3A%22year%22%2C%22widget_id%22%3A%22jetpack-search-filters-2%22%2C%22filter_id%22%3A%22date_histogram_7%22%7D%5D%2C%22widget_id%22%3A%22jetpack-search-filters-2%22%7D%5D%2C%22hasNonSearchWidgets%22%3Afalse%7D"));
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s0.wp.com/_static/??-eJxNjVEKAjEMRC9kDaWsf+JRJKZhbd2moU1Xj+8KrvgzDPOYGXiqoyrGYpA7RF4Tsb6OuR/gD5XhdBlzkg6ZTZEe7iM4cwdtNQ6yVGVn15Ul1gY4rBY0S/RrdcZGd7iNtETY5gzF9jDr123vl3L2p2kKPgTv8xur1T2v'></script>
<script crossorigin="anonymous" src='//stats.wp.com/w.js?ver=202224' id='jp-tracks-js'></script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/_static/??-eJyFjNEOgjAMRX/IUgWi8cH4LQOKFFi3rB3i37tnY/Tt5uSeg88IfRAjMbSJPCnG3KG+xNyOs6Ky0URuoFTNesC/94UjrCwLjKHPCiPvn57PENf8YFF0g2eBziX0To1SWWDJ9Yv+kBJpDKK8EWw8UPhCqpIthbu/nc7ttT3W9aWZ3/riV4Q='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?63" defer></script> <script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'103435513','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'103435513','v':'wpcom','tz':'-4','user_id':'0','post':'28549','subd':'ethaniversondotcom'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1dDSjVVQUQ2L2ItRFB+aTR4cF1DZlNiN0RYWVJiSi8lUSU3bHolcTlSckc1cFN1P0VXOWg0dlZTTjJrYzUmcE9OfiZYcmlpRUdrYVdzeDVOZnc9Y2NjSV13Tj9DWEcxV2o9a1o5eGIuS042LlJ6LVZmPUpDcXJwOHRqOSthQz9BSlRidDRSYi1dSGF+XXFfSnl2RjlpUlFqWj1ibFB1QjR5UU1feWpfZD0mZnhDQl8zalFPZ2t6TUcvNltRLFJLR0pjZFFST2dsUltDLw=='}]);
_stq.push([ 'clickTrackerInit', '103435513', '28549' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:1px;width:1px;overflow:hidden;position:absolute;bottom:1px;" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>